Results 1 to 8 of 8

Thread: Dos only running when outlet is set to ON

  1. #1
    New User
    Join Date
    Feb 2017
    Location
    Stouffville ON
    Posts
    11

    Dos only running when outlet is set to ON

    I'm sure this is a simple programming adjustment, but thought I would check. I have my DoS programmed to dose 8 times over two 8 hour periods (CA overnight and ALK during the day). My advanced tab shows the following, which I assume is default:

    Fallback OFF
    Set OFF

    If I leave the outlet as Auto in Fusion, the DoS port shows blue at the right dosing time, but the head doesn't rotate. That only happens if I set the outlet to On, and then everything works fine. Do I need to also add the specific dosing times that I've set up in the Output screen for each CA and ALK head in order for the Fusion setting to be on Auto?

  2. #2
    Master Control Freak RussM's Avatar
    Join Date
    Dec 2012
    Location
    California - US Pacific
    Posts
    15,886
    Delete both of those lines.

    The Set OFF statement is preventing the schedule which I assume you have configured using the wizard from running. Fallback for the DŌS is hard-coded within the DŌS as OFF; it is not user-configurable. Having a Fallback statement is harmless but of no value.
    I'm not a Neptune support rep. Please do not send me PMs with technical questions or requesting assistance - use the forums for Apex help. PM me ONLY if the matter is of a private or personal nature. Thanks.

  3. #3
    New User
    Join Date
    Feb 2017
    Location
    Stouffville ON
    Posts
    11
    Thanks RussM! Yes, I configured the schedule using the wizard. Appreciate the help!

  4. #4
    New User
    Join Date
    Feb 2017
    Location
    Stouffville ON
    Posts
    11
    So, when I set the DoS outlet to Auto, it still didn't run on the dosing schedule despite deleting both of those lines. I set it to On, and it runs fine. So if I understand correctly, the DoS is already hardwired as OFF, so it doesn't matter if I leave the outlet as ON?

  5. #5
    Apex User zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    7,067
    Quote Originally Posted by ShinerMaginer View Post
    So, when I set the DoS outlet to Auto, it still didn't run on the dosing schedule despite deleting both of those lines. I set it to On, and it runs fine. So if I understand correctly, the DoS is already hardwired as OFF, so it doesn't matter if I leave the outlet as ON?
    Don't do that. ON means just that...run the heads 24/7 at the default rate (I forget what it is but it's huge, like several gallons a day).

    You might be an engineer if...You have no life and can prove it mathematically.

  6. #6
    New User
    Join Date
    Feb 2017
    Location
    Stouffville ON
    Posts
    11
    Quote Originally Posted by zombie View Post
    Don't do that. ON means just that...run the heads 24/7 at the default rate (I forget what it is but it's huge, like several gallons a day).

    You might be an engineer if...You have no life and can prove it mathematically.
    They aren’t running at all when set to ON, other than the scheduled time. It’s the only way I’ve been able to get them to run at all.


    Sent from my iPhone using Tapatalk

  7. #7
    Apex User zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    7,067
    How certain of this are you? Have you checked the logs after removing the set OFF and then check again at the exact time as one of the logs or placed the end into a container to see visually the amount doses in auto. The wizard spreads the doses out as slow as possible

    You might be an engineer if...You have no life and can prove it mathematically.

  8. #8
    New User
    Join Date
    Feb 2017
    Location
    Stouffville ON
    Posts
    11
    100% certain. I only have a small amount of my 2 part in the containers, and I'm measuring what is coming out of the container twice a day versus what is being shown in Fusion under the DoS. I have also sat in front of the DoS at the scheduled afternoon times, and watched it to see what is happening with the specific settings. If the outlet in Fusion is set to OFF or AUTO, the light on the DoS goes blue, but the head doesn't turn. If I set the outlet to ON, then head turns for 43 seconds and doses the amount that I have specified in the wizard, which measures the same as what I'm manually checking on the container. I've read all the horror stories about dosing pumps dumping everything into the tank, so I'm obsessed with making sure this doesn't happen! I've spent more time sitting in front of my DoS than in front of my tank lately!

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •