Results 1 to 5 of 5

Thread: ATK questions

  1. #1
    Will P willper's Avatar
    Join Date
    Nov 2017
    Location
    Broomfield, Colorado
    Posts
    10

    ATK questions

    I have a few questions about the optical sensors on the ATK. 1. My low sensor only sees a minimum fluctuation in depth. The pmup turns on when the water is below the sensor, however it shuts off when the water level just touches the sensor. This adds about a pint of water to the returnpump chamber. 2. The water coming into the float valve mechanism is only slightly more than a trickle. I have removed the hose and turned the pmup on and the stream is a medium flow.


    Fallback OFF
    Set OFF
    If Swx4_1 OPEN Then ON
    If Swx4_2 CLOSED Then OFF
    Defer 000:10 Then ON
    Defer 000:04 Then OFF
    Min Time 060:00 Then OFF

    The image below is from Fusion when the ATO shuts off.

    Bill

    Red Sea 425
    Apex 2016
    Attached Images Attached Images

  2. #2
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    10,400
    You need to adjust the float if it's coming out as a trickle.

    You might be an engineer if...You have no life and can prove it mathematically.

  3. #3
    Will P willper's Avatar
    Join Date
    Nov 2017
    Location
    Broomfield, Colorado
    Posts
    10
    Quote Originally Posted by zombie View Post
    You need to adjust the float if it's coming out as a trickle.

    You might be an engineer if...You have no life and can prove it mathematically.
    Thank you for your quick response. I pulled the float mechanism out and pushed the float down two clicks. I was hesitant at first as the float is a bit flimsy. Now the water comes out much faster.

    Bill

  4. #4
    Regular Vistor
    Join Date
    Dec 2017
    Location
    US Miami
    Posts
    39
    is that configuration working ok for you, cause mine isnt working at all. also how you can post a picture here am new to this and i apraciae any help. Thank You

  5. #5
    Will P willper's Avatar
    Join Date
    Nov 2017
    Location
    Broomfield, Colorado
    Posts
    10
    How is this not working? Do you get any water flow at all?

    Bill

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •