Results 1 to 3 of 3

Thread: Help! WAVs not working after reinstall

  1. #1
    Regular Vistor
    Join Date
    Mar 2016
    Location
    Los Angeles, CA
    Posts
    20

    Exclamation Help! WAVs not working after reinstall

    I recently took my system apart and redid it. I made the mistake of disconnecting my 1Link, WAV pumps and COR-15.

    I added my 1Link back and attached my WAVs. One of them isn't turning on at all the other is doing the pulse that they seem to do when they error out. I've had issues with them in the past and know that they are one of the more finicky components to install. I've tried disconnecting, reconnecting, updating firmware of 1Link and both WAVs. Also tried all the different ports on my 1Link.

    One thing that I noticed that seemed a little off is that I now have a LinkA and LinkB port with numbers corresponding to the 1Link (not the WAVs) and I hear the on/of click on the 1Link unit when I turn those ports on and off. I don't have the option to configure those as WAVs and they don't do anything with the connected WAV pumps.

    Let me know if there is something easy I can do without having to make a tech support appointment.

    Thanks-
    Eric

  2. #2
    Regular Vistor
    Join Date
    Mar 2016
    Location
    Los Angeles, CA
    Posts
    20
    Okay, now they both appear to be responding to turning their outlets on in Fusion, but both pumps are just doing the short pulses. I doubt it's a clog, as I soaked them in vinegar water for a couple days and gave them a good cleaning before storing them while I redid my scape. 90% it's a setup bug related to disconnecting them and the 1Link.

  3. #3
    Regular Vistor
    Join Date
    Mar 2016
    Location
    Los Angeles, CA
    Posts
    20
    Resolved. I had them too close to the surface. I feel like a dummy, but hopefully others will learn from my mistakes.

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •