Results 1 to 2 of 2

Thread: Apex VSP turning off and on EB8 outlet

  1. #1
    New User
    Join Date
    Feb 2018
    Location
    US, West Coast
    Posts
    6

    Apex VSP turning off and on EB8 outlet

    I am setting up Apex VSP 1 and 2 on the base unit to control LEDs. When running the VSP preview one outlet on my EB8 (outlet 3) turns off and on. Was not aware this was possible.

    I had a cat5 cable hooked up to the VSP and was using a multimeter to test the output DC voltage. The VPS ramps correctly but turns off the EB8 outlets and then back on.

    VSP Config I was using was basic just testing the ramping:
    Code:
    Fallback OFFtdata 00:00:00,0,0,0,0,0,0,0,0,0,0,0,0,0
    tdata 12:00:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    tdata 23:59:00,0,0,0,0,0,0,0,0,0,0,0,0,0
    Outlet in question:
    Screen Shot 2018-03-12 at 10.23.42 PM.jpg

    Any suggestions?

  2. #2
    New User
    Join Date
    Feb 2018
    Location
    US, West Coast
    Posts
    6
    Figured it out after contacting support.

    The outlet will shut down when using the preview button as it runs a 24 hr period within 60 seconds starting at 00:00 and runs until 23:59. (This includes every Apex programming outlet that turn ON and OFF in a 24hr period they will shut off and turn back on depending on the programming of each outlet, the only exception is the AFS)

    This way you can see every thing happen at the same time. The Var speed outlets when set to auto will not turn off your EB8 outlets.

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •