Results 1 to 4 of 4

Thread: 100s of text alerts

  1. #1
    New User
    Join Date
    Oct 2017
    Location
    Michigan
    Posts
    5

    100s of text alerts

    So, when i installed my atk i added this little bit of code to the email alerts tab. Obviosly i did this wrong because im now getting over 100 texts per day with 1 saying atk ran dry or overfilled, and then the rest all saying "set off" which i guess means everything is ok. Here is the code i added.

    Set OFF
    If Swx4_3 CLOSED Then ON
    If Error Atk4_1 Then ON
    If Swx4_2 CLOSED Then ON

    It also makes me manually turn the atk back on everytime it gets an alert. I think i want it to automatically turn back on after all alert conditions are gone for say 10 mins or so. Here is my atk programming.

    Fallback OFF
    Set OFF
    If Swx4_1 OPEN Then ON
    If Swx4_2 CLOSED Then OFF
    When On > 005:00 Then OFF
    Defer 000:10 Then ON
    Defer 000:04 Then OFF
    Min Time 060:00 Then OFF
    If FeedA 005 Then OFF
    If FeedD 010 Then OFF

    Please help me figure out something that works better.

  2. #2
    New User
    Join Date
    Oct 2017
    Location
    Michigan
    Posts
    5
    Btw, for anyone wondering, swx4_3 is an optical sensor i added to my skimmer bucket to shut off the skimmer in case it goes crazey. I have that line there to send me texts in this case. This also dosnt work quite right but has only happened once. The atk sends me over 100 texts every time i do a water change, or use a feed mode, or let it run dry.

  3. #3
    Frequent Visitor rkpetersen's Avatar
    Join Date
    Jun 2017
    Location
    Seattle
    Posts
    411
    Make sure there's only one Set OFF statement in your email/text code. Also, if you don't have them already, you might add short Defers to your email/text code, like:

    Defer 000:10 Then ON
    Defer 000:05 Then OFF

    If you're having to manually reset your ATK, it's because it's entering an Error condition, nothing to do with your email/text alarm per se. First, make sure that your system is configured and functioning correctly; i.e., high and low sensors working correctly, system pumping water at a reasonable rate when manually ON, and not continuing to dispense water when manually OFF. If it's working properly, you can try either reducing the time on the Min Time code, increasing the time on the When ON code, or both.

  4. #4
    Frequent Visitor rkpetersen's Avatar
    Join Date
    Jun 2017
    Location
    Seattle
    Posts
    411
    Quote Originally Posted by Utter1jc View Post
    Btw, for anyone wondering, swx4_3 is an optical sensor i added to my skimmer bucket to shut off the skimmer in case it goes crazey. I have that line there to send me texts in this case. This also dosnt work quite right but has only happened once.
    I also have this and it does work correctly. The OS should be positioned so that it's facing either sideways or up. I position mine just below the level of the deflector on the lid, zip-tied back on itself. The same switch can also turn off the skimmer, with If Swx4_3 CLOSED Then OFF added to the skimmer code.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •