Results 1 to 3 of 3

Thread: EB8 Outlet doesn’t turn off filter, but works for a light

  1. #1
    New User
    Join Date
    Jun 2018
    Location
    Orlando, FL
    Posts
    9

    EB8 Outlet doesn’t turn off filter, but works for a light

    I have a QT with a hang on filter. The EB8 will not turn it off. Same outlet, plug a light in and it works fine. The outlet is configured as a “return pump”. If I manually turn it off, still runs. If I unplug the filter and plug it back in, it’s not on as it should be. If I manually turn it back on the EB8 turns it on. It will just not turn off automatically or manually. As if there is something about the filter that confuses the EB8.

  2. #2
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,035
    That is a known gotcha due to the underlying physics of the triac outlets (1-3, 5-7). Those outlets cannot reliably turn off when a low power inductive load is attached such as an air pump, small power head, or small filter. You have two options to get it working.

    1. Move the filter to output 4 or 8

    2. Use an outlet splitter to attach both your filter and a purely resistive load (like a small heater or light) to the same outlet.

    Sent from my SM-G965U using Tapatalk

  3. #3
    New User
    Join Date
    Jun 2018
    Location
    Orlando, FL
    Posts
    9
    Excellent- thank you

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •