Results 1 to 5 of 5

Thread: Waterchange Virtual Outlet

  1. #1
    New User
    Join Date
    Jun 2017
    Location
    CA
    Posts
    12

    Waterchange Virtual Outlet

    I have created a virtual outlet named Waterchange that I want to use to turn off some equipment. I have the virtual oulet programmed only for "set off". I have the ouputs that control my powerheads programmed with the following :

    Fallback ON
    Set ON
    If Output Waterchange = ON Then OFF

    This is not turning thses outputs off. Does anyone see what I am missing?

  2. #2
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,284
    Did you put the waterchange outlet into manual ON?

    Sent from my SM-G965U using Tapatalk

  3. #3
    New User
    Join Date
    Jun 2017
    Location
    CA
    Posts
    12
    Yes I did. I tried it first using Alexa which turns the Output on and off fine and then I did it manually but neither way effects the powerheads I am trying to turn on and off.

  4. #4
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,284
    Either you left the powerheads in ON instead of AUTO or you programmed the wrong outlet.

    Sent from my SM-G965U using Tapatalk

  5. #5
    New User
    Join Date
    Jun 2017
    Location
    CA
    Posts
    12
    I didn't set the powerheads to auto. Working great now. Thanks

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •