Results 1 to 14 of 14

Thread: trouble dosing 2 part

  1. #1
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9

    trouble dosing 2 part

    Hi,
    my first post and I've just recently acquired an apex and installed a DOS to administer 2 part to my reef tank. I programmed my DOS to give 40ml of calcium from 9am to 9pm and 45ml of Alk from 9pm-9am. I figured this was a simple place to start since that's what id been using with my old dosing system. ive noticed that the alk container has dosed nearly double what the calcium has and also its dosing when I don't have it programmed to be on. Somethings up and im trying to figure out if its me or the unit. I tried to simplify the time dosing and switched the times from midnight-noon ALK and noon-midnight Calcium. Its still dosing alk at 1:30pm when its supposed to be dosing calcium. I have calibrated the pumps and they are spot on. I'm not great with fusion but I thought I had the basics. Any help would be great.

    Thanks

  2. #2
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,681
    Post your code and make sure both DOS heads are in AUTO.

    Sent from my SM-G965U using Tapatalk

  3. #3
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    thanks for the reply. So im not sure what code i should post or where to find it. I have both pumps on auto. I just created the intervals for each pump as in the setup guide. Basically how much to dose and the time frame i want it dosed. I was thinking that was it for programming for 2 part. let me know where to find the code you want to see

  4. #4
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,681
    Screenshot the wizard and copy/paste the configuration from this area



    Sent from my SM-G965U using Tapatalk

  5. #5
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    below is what I found under the configuration tab of each pump. hopefully this is it. I have no clue what i'm looking at. thanks


    PUMP 1 Calcium

    Fallback OFF
    tdata 12:00:00,1,21,0,5,2,88,70,0,5,4,116,10,0

    PUMP 2 Alk

    Fallback OFF
    tdata 00:00:00,1,21,0,5,2,88,70,0,5,4,116,10,0

  6. #6
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9





    Sent from my iPhone using Tapatalk

  7. #7
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    Just now at 1:50pm it just dosed Alk from pump 2.

    Im sure its me and my lack of technical skills. Thanks for the help


    Sent from my iPhone using Tapatalk

  8. #8
    Master Control Freak RussM's Avatar
    Join Date
    Dec 2012
    Location
    California - US Pacific
    Posts
    17,719
    Do you have two clocks on your APEX Fusion Dashboard? Did you set the Apex timezone for Eastern time?
    I'm not a Neptune support rep. Please do not send me PMs with technical questions or requesting assistance - use the forums for Apex help. PM me ONLY if the matter is of a private or personal nature. Thanks.

  9. #9
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    I do have two clocks. Damnnn! One says 13:58 and the other 10:58.

    How do I fix that?


    Sent from my iPhone using Tapatalk

  10. #10
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,681
    Quote Originally Posted by sublimereefer View Post
    I do have two clocks. Damnnn! One says 13:58 and the other 10:58.

    How do I fix that?


    Sent from my iPhone using Tapatalk
    Go to the clock settings and change UTC offset to -5 and enable DST (daylight savings time). You're set to Pacific time right now.

    Sent from my SM-G965U using Tapatalk

  11. #11
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    I did that and now I still have 2 clocks. First says 14:05 which is correct, its 2:05pm here in VA. The other clock says 11:05 which in the clock setup its labeled as APEX.

    Did I fix the issue with over dosing the Alk from pump 2?


    Sent from my iPhone using Tapatalk

  12. #12
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,681
    Quote Originally Posted by sublimereefer View Post
    I did that and now I still have 2 clocks. First says 14:05 which is correct, its 2:05pm here in VA. The other clock says 11:05 which in the clock setup its labeled as APEX.

    Did I fix the issue with over dosing the Alk from pump 2?


    Sent from my iPhone using Tapatalk
    You have to reboot the apex after changing clock settings for them to take effect.

    The dosing difference is likely bubbles in the line for the one that is less full.

    Sent from my SM-G965U using Tapatalk

  13. #13
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    Ok. Now its just showing one clock! Hopefully that fixed it. Still not sure why it was using so much Alk compared to calcium?


    Sent from my iPhone using Tapatalk

  14. #14
    New User
    Join Date
    Nov 2018
    Location
    Charlottesville, VA
    Posts
    9
    Thanks for the help. I bet this forum saves Neptune a ton in the help/customer service department.


    Sent from my iPhone using Tapatalk

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •