Results 1 to 3 of 3

Thread: Logging test results no longer works

  1. #1
    Frequent Visitor Reefman's Avatar
    Join Date
    Jan 2013
    Location
    NE coast of England
    Posts
    241

    Logging test results no longer works

    Was working fine up until a few days ago but now no matter whether I issue the command in stages or in one instruction it fails, sometimes it will ask what I want to log but fails on telling it alkalinity or phosphate or sometime accepts the parameter but wont accept the reading.

    Any thoughts ?

  2. #2
    Alexa Guru Joe's Avatar
    Join Date
    Mar 2016
    Location
    San Jose, CA
    Posts
    175
    Quote Originally Posted by Reefman View Post
    Was working fine up until a few days ago but now no matter whether I issue the command in stages or in one instruction it fails, sometimes it will ask what I want to log but fails on telling it alkalinity or phosphate or sometime accepts the parameter but wont accept the reading.

    Any thoughts ?

    We're aware of it and are working with Amazon support to resolve the issue. We (Neptune Systems) have made no changes, so it seems as if something is broken on Amazon's end.

  3. #3
    Frequent Visitor Reefman's Avatar
    Join Date
    Jan 2013
    Location
    NE coast of England
    Posts
    241
    Thank you

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •