Results 1 to 2 of 2

Thread: Anti sync jabeo wavemakers

  1. #1
    New User
    Join Date
    May 2018
    Location
    Houston/Central
    Posts
    9

    Anti sync jabeo wavemakers

    Ok, so I have 2 jabeo wavemakers on each end of my tank and am trying to program them go on one at a time. I have several profile created for each side.

    Wav_1
    wav_2
    dusk_dawn1
    dusk_dawn2
    night

    wav1&2 are programmed the same
    on 1sec
    off 3sec
    minimum intensity 0
    maximum intensity 60

    when I initially program each one they are unsynced but after several hours they are synced up. Any thoughts on how I can keep them unsynced?

  2. #2
    Master Control Freak RussM's Avatar
    Join Date
    Dec 2012
    Location
    California - US Pacific
    Posts
    17,923
    In the wav_1 profile, enable the Synchronize option.

    Modify wav_2:

    Synchronize Enabled
    Divide by 10 Disabled
    Initial Off Time 1 second
    On Time 1 second
    Off Time 1 second
    Minimum Intensity 0%
    Maximum Intensity 60%

    The pumps will then be in full opposition to one another (anti-sync).
    I'm not a Neptune support rep. Please do not send me PMs with technical questions or requesting assistance - use the forums for Apex help. PM me ONLY if the matter is of a private or personal nature. Thanks.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •