Results 1 to 6 of 6

Thread: COR 20 Status Light Flashing Green and White

  1. #1
    Frequent Visitor
    Join Date
    Aug 2016
    Location
    US EST
    Posts
    107

    COR 20 Status Light Flashing Green and White

    My Apex controlled COR 20 driver is flashing Green and White. The log shows continual off and table statements. I tried removing power and aquabus connections and plugging them back in with no change. I am currently running the COR in stand alone mode. My code is below.

    Fallback OFF
    tdata 00:00:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    tdata 05:47:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    tdata 08:38:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    tdata 15:38:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    tdata 20:35:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    tdata 23:44:00,0,0,100,0,0,0,0,0,0,0,0,0,0
    If FeedA 005 Then 1
    If DispHi CLOSED Then OFF
    If FeedB 010 Then 1

  2. #2
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    12,099
    Remove the disp closed line.

    Create a VO with this code

    DispHigh
    Set OFF
    If DispHi CLOSED Then ON
    Defer 000:10 Then ON
    Min Time 060:00 Then OFF

    Add this line to the COR
    If Output DispHigh = ON Then OFF



    Also investigate that switch to make sure it is properly set.

    Sent from my SM-G965U using Tapatalk

  3. #3
    Master Control Freak RussM's Avatar
    Join Date
    Dec 2012
    Location
    California - US Pacific
    Posts
    17,923
    Zombie, a bouncing switch will not make the COR driver flash green/white.
    I'm not a Neptune support rep. Please do not send me PMs with technical questions or requesting assistance - use the forums for Apex help. PM me ONLY if the matter is of a private or personal nature. Thanks.

  4. #4
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    12,099
    Quote Originally Posted by RussM View Post
    Zombie, a bouncing switch will not make the COR driver flash green/white.
    Not enough caffeine. The code should still be changed regardless though or a high display level will cause similar behavior (minus the flashing lights part)

    Sent from my SM-G965U using Tapatalk

  5. #5
    Master Control Freak RussM's Avatar
    Join Date
    Dec 2012
    Location
    California - US Pacific
    Posts
    17,923
    Quote Originally Posted by jamesreich View Post
    My Apex controlled COR 20 driver is flashing Green and White. The log shows continual off and table statements. I tried removing power and aquabus connections and plugging them back in with no change. I am currently running the COR in stand alone mode.
    This is confusing. You say your COR is Apex connected but you are running it in standalone mode. Which is it? Or do you mean that you WERE running in Apex connected mode but are NOW running it in standalone? I am assuming that the latter is what you mean, and that the COR is working OK in standalone mode.

    Disconnect power from the COR driver. Then wait a few seconds and plug in power and then Aquabus. If the COR driver starts flashing green/white again, then go back to using standalone mode and contact Neptune tech support.
    I'm not a Neptune support rep. Please do not send me PMs with technical questions or requesting assistance - use the forums for Apex help. PM me ONLY if the matter is of a private or personal nature. Thanks.

  6. #6
    Frequent Visitor
    Join Date
    Aug 2016
    Location
    US EST
    Posts
    107
    Yes it is the latter. I'll contact tech support.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •