Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30

Thread: Help with anti-sync tunze pumps

  1. #26
    New User
    Join Date
    Jan 2017
    Location
    pittsburgh
    Posts
    5
    Quote Originally Posted by Kyl View Post
    Russ, how has this change been made logic wise? If there are two sets of synch profiles for four pumps, how will it know which to synchronize against if they're not in ordered pairs as used to be required?
    Any luck on that question?

    Sent from my SAMSUNG-SM-G930A using Tapatalk

  2. #27
    Regular Vistor don_chuwish's Avatar
    Join Date
    Jan 2013
    Location
    Southern Oregon
    Posts
    45
    Quote Originally Posted by RussM View Post
    I just did some testing with Pump profiles with both an Apex Classic and an Apex (2016), each on the latest respective firmware/AOS version. I found that the info I gave in this thread way back in 2014 is now outdated - it has been quite a while since I last used sync w/ pump profiles, as I currently run my Tunze pumps in a free-wheeling manner, deliberately not synced for more chaotic flow. Somewhere along the line the Pump profile Synchronize behavior was enhanced, and IMO, improved.

    Enable Synchronize in both profiles (instead of just the second profile as I stated 3 years ago). Turn the variable outputs OFF momentarily then back to AUTO so the change takes effect. Also, it is no longer necessary to use contiguous profiles (i.e. PF1 & PF2 or PF7 & PF8, etc). Synchronize now works with non-adjacent profiles too, i.e. PF1 and PF10.
    I'm playing around with this now and getting the same trouble with on/off patterns not going as expected. Apex Lite, if that matters.

    Var4_1_6055R
    If Time 09:00 to 12:00 Then 6055_WaveR

    Var4_2_6055L
    If Time 09:00 to 12:00 Then 6055_WaveL

    ID: 13
    Name: 6055_WaveR
    Synchronize: Enable
    Divide by 10: Enable
    Initial Off Time: 0 seconds
    On Time: 10 seconds
    Off Time: 10 seconds
    Minimum Intensity: 0%
    Maximum Intensity: 100%

    ID: 14
    Name: 6055_WaveL
    Synchronize: Enable
    Divide by 10: Enable
    Initial Off Time: 10 seconds
    On Time: 10 seconds
    Off Time: 10 seconds
    Minimum Intensity: 0%
    Maximum Intensity: 100%

    The pattern for 'on' I get is Right, Left, Right, Both, Right, Left, Right, Both, etc.

    Obviously that doesn't result in much wave action.


    Ideas?
    Last edited by don_chuwish; 02-12-2018 at 15:16. Reason: mispost
    don_chuwish
    Southern Oregon

  3. #28
    Frequent Contributor zombie's Avatar
    Join Date
    Dec 2013
    Location
    Denver, CO
    Posts
    11,035
    Should be 10 10 0 in wave left. You have 10 10 10

    You might be an engineer if...You have no life and can prove it mathematically.

  4. #29
    Master Control Freak RussM's Avatar
    Join Date
    Dec 2012
    Location
    California - US Pacific
    Posts
    17,406
    What periodicity do you want? You have 10 seconds for on/off time but have divide by 10 enabled, so the result is 1s of on/off time. If you want 10 seconds, disable divide by 10 in both profiles. Use diverse by 10 only for sub-second cycling.
    I'm not a Neptune support rep. Please do not send me PMs with technical questions or requesting assistance - use the forums for Apex help. PM me ONLY if the matter is of a private or personal nature. Thanks.

  5. #30
    Regular Vistor don_chuwish's Avatar
    Join Date
    Jan 2013
    Location
    Southern Oregon
    Posts
    45
    Quote Originally Posted by zombie View Post
    Should be 10 10 0 in wave left. You have 10 10 10
    Thanks, I had wondered about that but somehow the logic just didn't work in my head. Working like a charm now!

    Quote Originally Posted by RussM View Post
    What periodicity do you want? You have 10 seconds for on/off time but have divide by 10 enabled, so the result is 1s of on/off time. If you want 10 seconds, disable divide by 10 in both profiles. Use diverse by 10 only for sub-second cycling.
    Good point. I'd been playing with <1s to see if that got the correct resonance frequency for my tank. But now that I have it actually working I think 1 second might be just about right.

    Coral is dancing!
    don_chuwish
    Southern Oregon

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •